We have implemented a fix and are monitoring the result
Posted Jan 16, 2026 - 01:53 UTC
Update
A fix has been created and is undergoing testing prior to deployment.
Posted Jan 16, 2026 - 00:48 UTC
Identified
We have identified the cause of the issue and are working on a fix
Posted Jan 15, 2026 - 22:40 UTC
Investigating
We are currently investigating an increase in errors affecting some of our services. Customers may experience failed requests when using our website or APIs.